Klávesová zkratka, která vám ušetří desítky vteřin denně

Jak vybíráte tabulky nebo jejich sloupce, se kterými chcete pracovat? Pomocí tažení myši? Pokud ano, po přečtení tohoto článku to již budete dělat jinak. Stačí na to dvě klávesové zkratky a ať je tabulka jakkoliv dlouhá, v tu chvíli je celá označená. Pojďme si všechny vychytávky ukázat na příkladu. Označení sloupce: Postavíme se na buňku nacházející se…
Čtěte dále

Jak v Excelu najít prázdné buňky a vyplnit je např. nulou či jinou hodnotou

V nedávném příspěvku jsme řešili problém s prázdnými buňkami při tvorbě kontigenční tabulky. Aby nám Excel správně přednastavil agregační funkci, potřebujeme do prázdných buněk v tabulce vložit 0. Máme například následující tabulku: a potřebujeme do prázdných buněk vložit 0. Je to celkem jednoduché: označíme si oblast, ve které potřebujeme najít prázdné buňky použijeme klávesovou zkratku…
Čtěte dále

Úžasně rychlé vložení sumy

Máme následující tabulku, do které potřebujeme vložit součet hodnot v buňkách A1 až A3: Každý mírně pokročilý uživatel ví, že to může udělat manuálně – napsat vzorec =SUMA(A1:A3) nebo kliknutím na ikonu suma. Totéž však můžeme udělat podstatně jednodušeji – stiskneme dobře zapamatovatelnou klávesovou zkratku ALT a = a je hotovo. Pouze si dejte pozor,…
Čtěte dále

Užitečné klávesové zkratky v Excelu

Klávesové zkratky v Excelu mají jednu pozitivní vlastnost a jednu negativní. Tím pozitivním je určitě efektivita a rychlost práce, tím negativem je obtížnost zapamatování. Možná si někteří vzpomenete na dobu nedávno minulou, kdy jsme měli pro textový editor T602 různé papírové záložky přímo na klávesnicích, ale také papírové diáře a spousta z nás si pamatovala…
Čtěte dále